点击这里加入此群Q群154409907 |  点击交谈...Q售后14846987 |  点击交谈...Q客服28525258 关于我们 | 防骗指南 | 加入收藏 | 我要投稿 | RSS
您当前的位置:首页 > 毕设资料 > 配置运行

tomcat启动错误JDK版本不一致type=JspMonitor

时间:2012-09-12 17:38:31  来源:站长  作者:毕设网站长

 

 

tomcat启动时的错误:严重: Null component Catalina:type=JspMonitor,name=jsp最终结果是Tomcat的下面设置的JDK和应用程序使用的JDK版本不一致所致!!!

解决办法:
1.打开MyEclipse菜单Window菜单Preferences
2.选择Java节点.Installed JREs.可以看到当前使用的JVM是什么版本,路径在哪里,现在我们要改正和Tomcat一样的虚拟机..Edit点JRE home directory点.Browse 找到:d:jdk1.6jre(找到你的安装目录)
3.然后看你菜单Window菜单Preferences菜单servers找到你用的服务器如tomcat6.x。将其的jdk指定为和你的上面第2步找到的jdk

搞定了.!分析:
比如,你项目中的是JRE5.0但compile是JRE6.0则出现上述错误。或者版本不一致!

来顶一下
返回首页
返回首页
发表评论 共有条评论
用户名: 密码:
验证码: 匿名发表
推荐资讯
相关文章
    无相关信息
栏目更新
栏目热门